JD GT262 Kawasaki 17 HP


[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ John Deere Tractor Discussion Forum ] [ FAQ ]

SSB Farm Tractor Parts, Manuals & Antique TractorsAftermarket Farm & Old Antique Tractor PartsTractor Service, Repair & Owners Operators Manual ShopTractor ImplementsTractor SeatsTractor Front End LoadersPedal Toy Tractors Farm Tractors For Sale ClassifiedsAntique Tractors For Sale ClassifiedsTractors Forum - Help & AdviceTractor, Gardening, Mowers & Outdoor Equipment BooksTractor ProductsContact Us
SEARCH MANUALS
FIND PARTS
How much is your farm tractor worth? Find resale prices for tractors built from 1939 through today, with complete specifications and serial numbers. Save 15% on our Official Tractor Blue Book sale!

Search This Message Board:

JD GT262 Kawasaki 17 HP

Doug Howdy

My GT262 died the the other day in the middle of doing a cut. I tried to restart it but got nothing, but what sounded like a backfire thru the carb.

I let it sit for a bit. Now it just cranks, and does not start, nor does it try.

I checked the fuel system and it looks ok. I pulled the plug and the plug was "wet". However, I noticed when I cranked the motor with the plug out I got no spark. I assume that is the problem.

Is there one part to replace to fix this problem?

My machine has been solid until this.

Darin Doug, I am having the same issue with my Kawasaki 20 HP on my 345. I took it to the shop and they replaced the ignition cicuit board on the right side of the tractor. I took it home, mowed and it worked fine. The next day I went to start and nothing. I poppped the cover and starting moving wires around and then it cranked right up. I'm thinking I have a short, maybe a chaffed wire in one of the bundles. You might want to give that a try. Good luck.
Doug Hi Darin,

Turns out it was the ignition. I think it is called an igniter module(Part number was AM131398). It is on the right side of the engine. The person at the dealer told me they are having problems with that part and he said if I get a flakey one to return it.

I replaced mine today and it is running solid. (Part cost me 49 bucks). Ran it for a couple of hours no problem.

cheers
Doug



[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ John Deere Tractor Discussion Forum ] [ FAQ ]
Post a Followup

Name:
E-Mail:

Subject:

Comments:

Email Notification: If you check this box, email will be sent to you whenever someone replies to your message. You must include your email address above to receive this notification.


[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ John Deere Tractor Discussion Forum ] [ FAQ ]

Name:
Email:  

Sign Up For Our Monthly Special Sales!