SSB Farm Tractor Parts, Manuals & Antique TractorsAftermarket Farm & Old Antique Tractor PartsTractor Service, Repair & Owners Operators Manual ShopTractor ImplementsTractor SeatsTractor Front End LoadersPedal Toy Tractors Farm Tractors For Sale ClassifiedsAntique Tractors For Sale ClassifiedsTractors Forum - Help & AdviceTractor, Gardening, Mowers & Outdoor Equipment BooksTractor ProductsContact Us
SEARCH MANUALS
FIND PARTS
How much is your farm tractor worth? Find resale prices for tractors built from 1939 through today, with complete specifications and serial numbers. Save 15% on our Official Tractor Blue Book sale!

Search This Message Board:

JD 4410 EHydro not working

Gary Budd Trying to help neighbor.We got snow last night and he hooked up his front mount snowblower but can't get either front or mid pto to operate. I already barked at him for not having manuals.We get the indicator on the dash that the pto is on but neither are working.I'm thinking electrical but with no diagram i can't follow voltage.Can anyone tell me which fuse/relay to check in the fuse panel? Are there other typical places to look at? It appears the seat switch is good.The tractor itself is in good condition and he swears the rear pto worked earlier in the summer.
Thank you,
Gary

John Heine Don't you have 2 pto switches I think both have to be turned on.
John Heine Have more info call my neighbor who has 4410 he said turn front pto on first that engages front with rear then use rear switch to run front
Gary Budd Yes both pto switches are on.I suspect a solinoid.He has made arrangements with JD dealer to pick it up for repair and to get a set of manuals.Thank you for your help,I'll post solution when we have it.
Dale G. Basgall Gary, I have one of those here and I have had the exact same problem you have described, I have the service manual on disk for that tractor.

After I worked on mine and removed solenoids I read my manual and found that the one pto switch has to be pulled out before the other and it has to be the correct one. It's the one closest to the rear of the tractor first. I spent alot of time on mine before I read the operators manual.

If you should want more assistance write back on the forum. I will share any info with you I have.

Dale G. Basgall

Wayne On my 4400 the mid pto gets engaged when you engage the rear pto, they are coupled. I suspect yours is the same. So put the front pto on, then engage the rear pto.

Wayne



Post a Followup



Enter Code Shown Above As it Appears:
Name:  
E-Mail:  
Subject:

Upload Picture (Optional - Choose File):


Comments:

Name:
Email:  

Sign Up For Our Monthly Special Sales!