SSB Farm Tractor Parts, Manuals & Antique TractorsAftermarket Farm & Old Antique Tractor PartsTractor Service, Repair & Owners Operators Manual ShopTractor ImplementsTractor SeatsTractor Front End LoadersPedal Toy Tractors Farm Tractors For Sale ClassifiedsAntique Tractors For Sale ClassifiedsTractors Forum - Help & AdviceTractor, Gardening, Mowers & Outdoor Equipment BooksTractor ProductsContact Us
SEARCH MANUALS
FIND PARTS
How much is your farm tractor worth? Find resale prices for tractors built from 1939 and 2011, with complete specifications and serial numbers. Save 15% on our Official Tractor Blue Book sale!

Search This Message Board:

John Deere 165 PTO Clutch

Caribou I am replacing the PTO clutch on a 1987 Deere 165 (hydro). When I took the old clutch assembly off it slid off the drive shaft with very little effort. The new unit slides on the drive shaft and the "anti-rotation" peg fits through the slot in the housing with no problem. What holds the unit in place vertically? As soon as I let go of it it starts to slip off. Thanks!
Dale G. Basgall Caribou :
Before you removed the old pto did you happen to take off a bolt about 3" long or so ? That bolt holds the pto up in place.

Dale

Caribou Dale - I didn't remove a bolt to pull the old pto clutch off. I moved it around a little and it slid off. It was the original unit and seemed to have been held on by the friction of some corrosion around the shaft. If I try to put the old unit back on again it slips off just as the ew one does.
Where would the bolt go? The unit has a triangular plate that contacts the bottom of the tractor. Each lobe of the triangle has an elongated hole (one of them accepts the anti-rotation peg.)I don't remember seeing a hole in the bottom of the tractor to bolt into.

Caribou Dale - I found where the bolt goes into the center of the drive shaft. The head must have broken off. I have drilled out the remains of the old bolt and am picking up a new bolt and the spring retaining washer for the unit tonight. Thanks for your help! Caribou
jim after installing new pto clutch and torqueing unit to spec ,the engine stalls whe electric pto switch is engaged.cluch gap was set at .012 as per directions and recheckeced when new unit was installed.had problem a couple times before,but found old clutch had a bad armature which would only sometimes allow it to engage.is there any other electrics that would cause this problem?


Post a Followup



Enter Code Shown Above As it Appears:
Name:  
E-Mail:  
Subject:

Upload Picture (Optional - Choose File):


Comments:

Name:
Email:  

Sign Up For Our Monthly Special Sales!