2N starter solenoid relay


[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ Ford 9N, 2N, 8N, NAA Tractor Discussion Forum ] [ FAQ ]

SSB Farm Tractor Parts, Manuals & Antique TractorsAftermarket Farm & Old Antique Tractor PartsTractor Service, Repair & Owners Operators Manual ShopTractor ImplementsTractor SeatsTractor Front End LoadersPedal Toy Tractors Farm Tractors For Sale ClassifiedsAntique Tractors For Sale ClassifiedsTractors Forum - Help & AdviceTractor, Gardening, Mowers & Outdoor Equipment BooksTractor ProductsContact Us
SEARCH MANUALS
FIND PARTS
How much is your farm tractor worth? Find resale prices for tractors built from 1939 and 2011, with complete specifications and serial numbers. Save 15% on our Official Tractor Blue Book sale!

Search This Message Board:

2N starter solenoid relay

DonIL Ok, whoever had this '46 2N before me used an aftermarket three terminal solenoid relay - one post for batt. negative, one post for cable running from this thing to starter. It basically was shorting out and getting really hot and melted the cable running to the starter up where it joins this relay. So I ordered part no. N11450 - looked like the same thing. New cables (nice n thick) tightened all wirse. Now I get nothing - not even a click. Full battery.

Is this a new switch that doesn't work? I can bypass it and jump and the starter turns over great. So there's power, and a good starter, and this thing in between. I can't think of anything else as everything was still functional before.

DonIL Sorry. I mentioned this is a three post deal. The third one looks like it runs to ground at the starter switch. Good wire and worked fine on the old solenoid relay thing. It's tight. So are al the cables.
Sean I am having the same problem but on an NAA. It was fine one day and the next, nothing. I have replaced the solenoid to starter cable (it was bad anyway), the solenoid to starter switch wire (it was bad too), checked all connections to make sure they were clean and even ran a new black wire down to the generator. I still get nothing and I replaced the solenoid twice. I made sure the battery was charged, I have about 6.74 volts on the battery. But, still nothing. Any help would be great. I've been fussing with this for over three days. I'm getting a new battery today.

Thanks

Tom H I'm in the same boat. Replaced the solenoid twice, changed everything, (battery, wire harness, had starter checked, new ground to chassis). Motor will turn over when the solenoid is jumped.


[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ Ford 9N, 2N, 8N, NAA Tractor Discussion Forum ] [ FAQ ]
Post a Followup

Name:
E-Mail:

Subject:

Comments:

Email Notification: If you check this box, email will be sent to you whenever someone replies to your message. You must include your email address above to receive this notification.


[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ Ford 9N, 2N, 8N, NAA Tractor Discussion Forum ] [ FAQ ]

Name:
Email:  

Sign Up For Our Monthly Special Sales!