farmall h has no spark at the plugs


[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ Farmall Tractors Discussion Forum ] [ FAQ ]

SSB Farm Tractor Parts, Manuals & Antique TractorsAftermarket Farm & Old Antique Tractor PartsTractor Service, Repair & Owners Operators Manual ShopTractor ImplementsTractor SeatsTractor Front End LoadersPedal Toy Tractors Farm Tractors For Sale ClassifiedsAntique Tractors For Sale ClassifiedsTractors Forum - Help & AdviceTractor, Gardening, Mowers & Outdoor Equipment BooksTractor ProductsContact Us
SEARCH MANUALS
FIND PARTS
How much is your farm tractor worth? Find resale prices for tractors built from 1939 and 2011, with complete specifications and serial numbers. Save 15% on our Official Tractor Blue Book sale!

Search This Message Board:

farmall h has no spark at the plugs

RICK GRANT hello i installed new points condenser rotor button and dist.cap and coil i have spark at the points but none to the spark plugs. i took the two screws out behind the rotor button and took out the small gears that turn the button.this was my first time inside of one of these so i didnt know what i was doing its different than my ferguson. i suspect i have gotten it out of time but shouldnt i still have spark at the plugs . please help (1943h ser.#129976x1)

gary Your problem may not be in the rotor or points.Try by passing the ignition switch it may be bad.If the switch is ok recheck the point gap.
tmacmillan : hello i installed new points condenser rotor button and dist.cap and coil i have spark at the points but none to the spark plugs. i took the two screws out behind the rotor button and took out the small gears that turn the button.this was my first time inside of one of these so i didnt know what i was doing its different than my ferguson. i suspect i have gotten it out of time but shouldnt i still have spark at the plugs . please help (1943h ser.#129976x1)


tmacmillan hello first thing you should check is that you have
ALL CONNECTIONS ARE CLEAN if the connections at the distributor are dirty or rusted It will not fire also I have seen if the connections are dirty and you try to start tractor it will fry the condensor (I did this on my 1954 super MTA). If the info I gave you is wrong you could also have bad wires or all 4 plugs have blown resistors. Try this info and if no go email me with new tech support and I will try to help trouble shoot .


Terry I was running my 1954 Farmall 200 and all of a sudden it shut down. No spark at plugs. Is this the coil going bad or something else?



[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ Farmall Tractors Discussion Forum ] [ FAQ ]
Post a Followup

Name:
E-Mail:

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL:


[ Save This Page ] [ Follow Ups ] [ Post Followup ] [ Farmall Tractors Discussion Forum ] [ FAQ ]

Name:
Email:  

Sign Up For Our Monthly Special Sales!